Primero, configure su archivo sources.list con lo que debería tener instalado. Esto es solo dapper sin seguridad, actualizaciones ni backports. Luego

 apt-get install apt-show-versions
 apt-show-versions -a | 
  fgrep -f <(apt-show-versions | fgrep 'newer than version in archive' | cut -d' ' -f 1) | 
  grep dapper$ | sed -e 's/\t/=/;s/\t.*$//' | 
  xargs apt-get install --yes --force-yes

Esto obviamente es una orden potencialmente peligrosa.


Builder.es/RemovingUpdatedPackages (last edited 2009-02-14 12:49:38 by Ark74)