Outdated documentation

This page is out of date. See the download page for information on how to upgrade.

Upgrading gNewSense

Upgrading 0.x or 1.x to 2.x releases

While the packages were availabl eit was possible to do a direct update between the early versions of gNewSense and 2.x. Since 2.x has been superceded by gNewSense 3 this is no longer possible and you should instead upgrade to gNewSense 3 wherever possible.

Can I upgrade gNewSense 2.3 to 3.0?

How can I update to a newer release?

Do I need the ISO to update?


CategoryOutdated

Documentation/2/UpgradingGNewSense (last edited 2013-09-04 09:49:28 by kgoetz)