Outdated documentation

This page is out of date. Please use the main navigation to find the latest documentation.

First of all make sure your Linksys WUSB54G is version 4 since there is more than one versions of this device. To find out what is the version of your device look in it's label under it. You may have to slide out a cover that has velcro on it in order to see the label.

To make Linksys WUSB54G V.4 work in gNewSense version 2.3, you will have to install a Linux libre kernel version, so that you get the newest drivers with the newest kernel. You can get precompile deb packages from the following link: http://aligunduz.org/gNewSense/ . You got to install both linux-image and linux-headers.

Linux libre is a totally free kernel and it has been suggested by the people from gNewSense. I think that this measurement has to be taken because the gNewSense 2.3's kernel is kind of old and have not been updated for quite a while, there for, the drivers that come with gNewSense 2.3 out of the box are outdated and do not have very good support for this wireless card.

I'm sure we won't have this problem with the next version of gNewSense since it will be using a Linux libre kernel.


CategoryOutdated

UserExperiences/HowToWUSB54G (last edited 2013-09-05 21:32:34 by FelipeLopez)